Increased API error rates and metric display errors
Incident Report for Bitly
Resolved
API error rates have returned to normal and all metrics are being correctly displayed.
Posted 10 months ago. Jun 16, 2017 - 21:56 EDT
Investigating
Bitly engineers are investigating a problem with the display of click and shorten metrics and elevated API error rates impacting some users. URL Redirects and URL shortening service is unaffected.
Posted 10 months ago. Jun 16, 2017 - 21:24 EDT