Increased API Error Rate
Incident Report for Bitly
Resolved
The issues has been resolved. We will continue to monitor, but don't expect additional issues.
Posted 5 months ago. Mar 29, 2018 - 12:30 EDT
Identified
We are experiencing a higher than average error rate for API requests. The problem has been identified and is being remediated.
Posted 5 months ago. Mar 29, 2018 - 12:27 EDT