Intermittent Connectivity Issues
Incident Report for Bitly
Resolved
Connectivity problem has been identified and addressed.
Posted 5 months ago. Nov 16, 2017 - 13:05 EST
Investigating
We are currently experiencing intermittent connectivity issues affecting all services. The team is actively investigating and engaging mitigations. We will update as we learn more.
Posted 5 months ago. Nov 16, 2017 - 12:55 EST