DDoS Attack
Incident Report for Bitly
Resolved
All Bitly services are operating normally.
Posted 6 days ago. May 16, 2017 - 13:22 EDT
Update
Our engineers are still monitoring an ongoing attack but all Bitly services are operating normally.
Posted 6 days ago. May 16, 2017 - 10:21 EDT
Monitoring
Mitigations against the attack have been put in place and we believe there shouldn't be any further user impact at this time.

We will continue to monitor the situation and will provide further updates as we learn more.
Posted 6 days ago. May 16, 2017 - 07:43 EDT
Investigating
We are seeing early indications that we are currently the targets of a denial of service attack. There may be disruptions to Bitly services for the next few minutes. We have reached out to our providers and are working with them to mitigate the attack as quickly as possible.

An update will be provided once we have more information.
Posted 6 days ago. May 16, 2017 - 07:02 EDT