Delayed Metrics
Incident Report for Bitly
Resolved
We are now seeing no more impact to users and all metrics should be caught back up to real-time.

Our current understanding is that some customers may have experienced delayed metrics or errors when calling metrics related API endpoints between 3:01 PM EST and 3:15 PM EST. There was no observed impact on shortening or redirects during this event.
Posted 7 months ago. Jan 30, 2017 - 15:37 EST
Identified
We are currently experiencing a network issue with one of our providers which is causing a delay in updating our real-time metrics systems.

At this time shortening and redirect functionality is unaffected.

We will continue to monitor the situation for any further changes and will work with our vendor to correct the problem affecting our metrics updating ASAP.
Posted 7 months ago. Jan 30, 2017 - 15:24 EST