Elevated Error Rate
Incident Report for Bitly
Resolved
This incident has been resolved.
Posted 6 days ago. Dec 05, 2018 - 16:20 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 days ago. Dec 05, 2018 - 15:31 EST
Investigating
We are investigating reports of elevated error rates.
Posted 6 days ago. Dec 05, 2018 - 15:18 EST
This incident affected: Website (Bitly.com) and API.