Degraded Service in Select Regions
Incident Report for Bitly
Resolved
The issue with our global service provider has been resolved.

All customers should be able to access all Bitly services without any further errors or delays.
Posted about 1 year ago. Sep 22, 2016 - 14:45 EDT
Identified
Due to a problem with one of our global service providers, customers located in the geographic regions around Great Britain, France, and Hong-Kong may experience increased latency and a very small portion of requests timing out on Bit.ly links and Branded Short Domains.
Posted about 1 year ago. Sep 22, 2016 - 12:47 EDT