Deeplink failures
Incident Report for Bitly
Resolved
Deeplink functions have been restored.
Posted 5 months ago. May 17, 2018 - 00:24 EDT
Identified
We have identified an issue that is impacting Deeplink features for all customers. Our engineers are working to correct the problem.
Posted 5 months ago. May 16, 2018 - 23:56 EDT
This incident affected: Bit.ly Redirects and Branded Short Domain Redirects.