Delayed Metrics
Incident Report for Bitly
Resolved
All Bitly services are operating normally.
Posted 4 months ago. Jul 07, 2017 - 15:37 EDT
Monitoring
Metric delays have been fixed and we are working through the backlog.
Posted 4 months ago. Jul 07, 2017 - 14:26 EDT
Identified
We have identified a delay in metrics displayed within the Bitly dashboard and are working to resolve the issue.
Posted 4 months ago. Jul 07, 2017 - 12:32 EDT