Dashboard metrics display delays
Incident Report for Bitly
Resolved
The problem causing a metrics delay has been addressed. We'll continue to monitor our systems but we don't expect any further issues at this time.
Posted about 2 months ago. Oct 25, 2017 - 11:49 EDT
Identified
Our engineers have identified an issue with delayed metrics in the product dashboard. This issue is only impacting the display of the metrics. Metric capture and calculation are not impacted. Customers may notice delayed dashboard metrics until this is repaired
Posted about 2 months ago. Oct 25, 2017 - 11:20 EDT