DDoS Attack
Incident Report for Bitly
Resolved
Based on the best information that we and our providers have available, we believe that this round of DDoS attacks has stopped.

Accordingly, we are returning to normal operations and all users should be able to access Bitly services without any issues.

If you encounter any problems connecting to Bitly services, please contact support (http://support.bitly.com).

Thank you for your patience during this incident.
Posted 9 months ago. Jul 25, 2016 - 18:04 EDT
Monitoring
We have updated our attack mitigation measures to further reduce any user facing impact.

At this time, the vast majority of users should be able to access Bitly services without issue.

As ever, we're continuing to monitor for changes and will provide updates as we learn more.
Posted 9 months ago. Jul 25, 2016 - 17:30 EDT
Identified
We have worked with our network providers and have put mitigation measures in place to limit the impact of an on-going denial of service attack.

While mitigation measures are in place most users should be able to access Bitly services without issue, but some users, especially those connecting via VPNs, proxies, or large corporate networks may experience some issues.

Please contact [Bitly support](http://support.bitly.com/) if you are experiencing problem and we can work with you to try and resolve any issues as quickly as possible.

We expect to remain under mitigation for at least the next few hours depending on the duration and frequency of follow-on attacks.

Updates will be provided as we learn more and when we believe the attack is over.
Posted 9 months ago. Jul 25, 2016 - 15:11 EDT
Investigating
We are seeing early indications that we are currently the targets of a denial of service attack. There may be disruptions to Bitly services for the next few minutes. We have reached out to our providers and are working with them to mitigate the attack as quickly as possible.

An update will be provided within 20 minutes with more information.
Posted 9 months ago. Jul 25, 2016 - 15:06 EDT