Major Service Outage
Incident Report for Bitly
Resolved
This incident has been resolved.
Posted 15 days ago. Oct 31, 2018 - 12:18 EDT
Update
We are continuing to monitor for any further impact, but the issue has been resolved. Time of impact was 15:11 - 15:52UTC
Posted 15 days ago. Oct 31, 2018 - 11:59 EDT
Monitoring
A fix has been implemented and deployed, and we are monitoring the results.
Posted 15 days ago. Oct 31, 2018 - 11:54 EDT
Identified
The issue with creating new Bitlinks has been identified, a fix has been created, and is in process of being deployed.
Posted 15 days ago. Oct 31, 2018 - 11:50 EDT
Investigating
We are currently experiencing outages creating new Bitlinks and are actively investigating.
Posted 15 days ago. Oct 31, 2018 - 11:37 EDT
This incident affected: API.