Increased Error Rates
Incident Report for Bitly
Resolved
We have resolved the error rates after identifying an underperforming service. We have replaced the offending infrastructure and all systems are running normally.
Posted about 1 month ago. Apr 19, 2018 - 11:38 EDT
Investigating
Beginning at 1507 GMT Bitly began to notice increased error rates. We are investigating the cause.
Posted about 1 month ago. Apr 19, 2018 - 11:24 EDT