New Bitlink History/Metrics Error
Incident Report for Bitly
Resolved
Our engineers have identified a path forward for restoring bitlinks into history and metrics for all users. This is our top priority and we will post an update when complete.
Posted 6 months ago. Feb 23, 2017 - 18:41 EST
Monitoring
We have discovered an error where new Bitlinks created from 11:50AM EST to 4:16PM EST are not showing up in user dashboards. The issue has been resolved and new links going forward will display normally for all users. We are working to restore links created during that time to user's dashboards.
Posted 6 months ago. Feb 23, 2017 - 16:22 EST