Elevated Error Rate
Incident Report for Bitly
Resolved
The incident has been resolved and all systems are functioning normally.
Posted 16 days ago. Sep 07, 2018 - 18:08 EDT
Monitoring
A fix has been deployed and we are monitoring the results. Some dashboard metrics for paid accounts will be temporarily unavailable.
Posted 17 days ago. Sep 06, 2018 - 14:35 EDT
Identified
The source of failures has been identified and we are working on recovering services.
Posted 17 days ago. Sep 06, 2018 - 13:27 EDT
Investigating
We are investigating elevated error rates
Posted 17 days ago. Sep 06, 2018 - 13:12 EDT
This incident affected: Website (Bitly.com) and API.