Metrics Delay
Incident Report for Bitly
Resolved
The problem impacting metric performance has been resolved.
Posted about 1 month ago. Nov 01, 2017 - 11:40 EDT
Update
We have identified the root cause of the delay and are restoring the metrics service. A number of API calls are also impacted by this delay and users may see an elevation in API response times until this is resolved. Some pages in the Bitly web application may also experience increased response times.
Posted about 1 month ago. Nov 01, 2017 - 10:13 EDT
Identified
We are currently encountering an issue that impacts a small portion of our metrics and history systems. Some metrics and data history displays in product and some API calls for metrics may under-report recent activity. This problem is limited to the display of metrics and link history; no data loss has occurred or is expected. We are actively working to correct the problem and will provide updates as we know more.
Posted about 1 month ago. Nov 01, 2017 - 08:47 EDT