Upstream DNS Issues
Incident Report for Bitly
Resolved
The attack against our global service provider has stopped.

All customers should be able to access all Bitly services without any further errors or delays.
Posted about 1 year ago. Oct 21, 2016 - 20:49 EDT
Identified
Due to an ongoing attack against one of our global service providers, some customers may experience degraded services. We are keeping an eye on the matter and will provide updates as the situation changes.
Posted about 1 year ago. Oct 21, 2016 - 12:50 EDT