Increased Error Rate
Incident Report for Bitly
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 22, 2018 - 14:07 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Aug 22, 2018 - 13:40 EDT
Investigating
We are investigating reports of an elevated error rate
Posted about 1 month ago. Aug 22, 2018 - 13:25 EDT
This incident affected: Website (Bitly.com) and API.