Connectivity Issues
Incident Report for Bitly
Resolved
This incident has been resolved.
Posted about 1 year ago. Dec 12, 2016 - 13:21 EST
Investigating
We are seeing early indications that we are experiencing connectivity issues resulting in disruption to the following Bitly services: redirects, website, and API. We have reached out to our providers and are working with them to resolve the issue as quickly as possible.

An update will be provided within 30 minutes with more information.
Posted about 1 year ago. Dec 12, 2016 - 12:43 EST