Service Provider Issue
Incident Report for Bitly
Resolved
Our provider outage has been resolved. All Bitly services are operating normally.
Posted 10 months ago. Jan 07, 2018 - 23:10 EST
Identified
We have identified a major outage with one of our service providers and have engaged disaster recovery procedures. Our engineers are in direct contact with the services provider and we are working to restore normal operations.
Posted 10 months ago. Jan 07, 2018 - 22:50 EST