Data Center Outage
Incident Report for Bitly
Resolved
All services are now operating normally.
Posted 7 months ago. May 17, 2018 - 00:25 EDT
Monitoring
Host issues have been mitigated. All services should be restored at this time and we will continue to monitor the situation.
Posted 7 months ago. May 17, 2018 - 00:14 EDT
Identified
One of our hosts is experiencing issues that are impacting Bitly services. Our engineers are working to restore services.
Posted 7 months ago. May 17, 2018 - 00:08 EDT
This incident affected: Bit.ly Redirects, Branded Short Domain Redirects, Website (Bitly.com), API, and Metrics.