Service Provider Outage
Incident Report for Bitly
Resolved
Our provider outage has been resolved. All Bitly services are operating normally.
Posted 5 months ago. Jul 20, 2017 - 03:29 EDT
Update
We have identified a major outage with one of our service providers and have engaged disaster recovery procedures. Our engineers are in direct contact with the services provider and we are working to restore normal operations.
Posted 5 months ago. Jul 20, 2017 - 01:18 EDT
Identified
We are experiencing an outage with one of our service providers.
Posted 5 months ago. Jul 20, 2017 - 00:52 EDT