Metric Outage for the 26th
Incident Report for Bitly
Resolved
All click metric data for April 26th has been restored and systems are functioning normally.
Posted 3 months ago. Apr 30, 2018 - 21:22 EDT
Identified
We've identified an issue where some click metrics for the date of April 26th will be missing. The missing metrics will restored by 2018-05-01 00:00 UTC.
Posted 3 months ago. Apr 29, 2018 - 14:26 EDT