Metrics Delay
Incident Report for Bitly
Resolved
The problem causing a metrics delay has been addressed. We'll continue to monitor our systems but we don't expect any further issues at this time.
Posted 12 days ago. Sep 12, 2017 - 17:20 EDT
Identified
We are currently encountering an issue that impacts a small portion of our metrics systems. Some metrics displays in product and some API calls for metrics may under report recent activity. This problem is limited to the display of metrics, no data loss has occurred at this point.

We are actively working to correct the problem and will provide updates as we know more.
Posted 12 days ago. Sep 12, 2017 - 14:59 EDT