Degraded Service for Some Customers
Incident Report for Bitly
Resolved
The issue with our global service provider has been resolved.

All customers should be able to access all Bitly services without any further errors or delays.
Posted 8 months ago. Oct 21, 2016 - 10:05 EDT
Monitoring
Beginning at approximately 0739 EDT / 1139 UTC on October 21st, a very small percentage of Bitly users began experiencing higher-than-normal response times when accessing Bitly services due to the attack against one of our providers. While this increased response is still within acceptable limits, we take seriously any negative impact to our customer experience. We have taken steps to decrease this impact to our customers and will update this incident with more information as we progress toward this goal.
Posted 8 months ago. Oct 21, 2016 - 08:33 EDT
Identified
Due to an ongoing attack against one of our global service providers, some customers may experience degraded services.

An update will be provided within 30 minutes with more information.
Posted 8 months ago. Oct 21, 2016 - 08:00 EDT