Service Provider Outage
Incident Report for Bitly
Resolved
Our provider has resolved their problem and we've returned to normal operations. No further user impact is expected.
Posted 3 months ago. Mar 18, 2017 - 12:33 EDT
Monitoring
Bitly has engaged disaster recovery procedures and restored all Bitly services at this time. Our engineers are in contact with the services provider and we are working to restore normal operations. All Bitly services are restored and operating as of 0947 GMT.
Posted 3 months ago. Mar 18, 2017 - 05:57 EDT
Identified
Bitly has detected a problem with one of our service providers that impacted all Bitly services from 0935-0947 GMT. We are working to restore and verify all services now.
Posted 3 months ago. Mar 18, 2017 - 05:53 EDT