Elevated Error Rate
Incident Report for Bitly
Resolved
This incident has been resolved.
Posted 12 days ago. Nov 29, 2018 - 16:26 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 days ago. Nov 29, 2018 - 16:08 EST
Investigating
We are investigating an elevated error rate affecting some operations.
Posted 12 days ago. Nov 29, 2018 - 15:57 EST
This incident affected: Website (Bitly.com) and API.