Front End Latency
Incident Report for Bitly
Resolved
The cause for latency on our front end has been identified and remedied. Engineers will continue to monitor, but no further impact is expected.
Posted 3 months ago. Aug 09, 2018 - 23:43 EDT
Investigating
We are experiencing some latency and delays on our front end that may impact some customers. Engineers are working to remedy the issue.
Posted 3 months ago. Aug 09, 2018 - 23:24 EDT
This incident affected: Website (Bitly.com).