DDoS Attack
Incident Report for Bitly
Resolved
All Bitly services are operating normally.
Posted about 1 month ago. May 19, 2017 - 10:30 EDT
Identified
We are seeing early indications that we are currently the targets of a denial of service attack. There may be disruptions to Bitly services for the next few minutes. We have reached out to our providers and are working with them to mitigate the attack as quickly as possible.
Posted about 1 month ago. May 19, 2017 - 09:33 EDT