Indication of Partial Outage.
Incident Report for Bitly
Resolved
The issue with Bitly services has been resolved. Customers may have experienced interruptions in Bitly services from 0313-0318 GMT.

All customers should be able to access all Bitly services without any further errors or delays.
Posted 7 months ago. Apr 03, 2017 - 23:35 EDT
Investigating
We are investigating indications of service interruptions for bitly.com, bit.ly, and link shortening from 0313-0318 GMT.
Posted 7 months ago. Apr 03, 2017 - 23:25 EDT