Dashboard metric display errors
Incident Report for Bitly
Resolved
All metrics are displaying correctly.
Posted 3 months ago. Sep 27, 2017 - 16:32 EDT
Identified
Our engineers have identified an issue with metrics displayed in the product dashboard. This issue is only impacting the display of the metrics. Metric capture and calculation are not impacted. Customers may notice a lack of dashboard metrics until this is repaired
Posted 3 months ago. Sep 27, 2017 - 13:38 EDT