Partial Redirect Outage
Incident Report for Bitly
Resolved
This incident has now been resolved. We will continue to monitor.
Posted 3 months ago. May 10, 2017 - 20:15 EDT
Monitoring
We have largely mitigated the attack but it is still on-going. We will continue to monitor and update.
Posted 3 months ago. May 10, 2017 - 19:17 EDT
Identified
There has been a minor outage for a portion of redirect traffic caused by a denial of service attack. We have identified the source of the attack and are actively working to mitigate. The on-going impact should be minimal but some users may continue to experience intermittent redirect errors. We will provide further updates as we learn more.
Posted 3 months ago. May 10, 2017 - 17:38 EDT