Intermittent Connectivity Issues
Incident Report for Bitly
Resolved
The issue has been resolved and we expect no further problems.
Posted 3 months ago. Nov 28, 2017 - 21:28 EST
Identified
We have identified the issue and are working with our vendor to address it. Intermittent connectivity may still be observed across some services.
Posted 3 months ago. Nov 28, 2017 - 20:13 EST
Investigating
We are currently experiencing intermittent connectivity issues affecting all services. The team is actively investigating and engaging mitigations. We will update as we learn more.
Posted 3 months ago. Nov 28, 2017 - 19:26 EST