Partial outage
Incident Report for Bitly
Resolved
A false-error was reported by one of our monitoring systems. All Bitly services are now, and have been, fully operational. No customers or services were impacted.
Posted 11 months ago. Sep 26, 2016 - 08:26 EDT
Investigating
We are investigating indications of service interruptions for bitly.com and link shortening. An update will be provided within 30 minutes with more information.
Posted 11 months ago. Sep 26, 2016 - 08:12 EDT