Metrics Delay
Incident Report for Bitly
Resolved
Metrics for the date of June 1st have been restored
Posted 3 months ago. Jun 02, 2018 - 20:53 EDT
Monitoring
We have repaired the delay in click metrics. Some click metrics for the date of June 1st may be incorrect until 2018-06-03 00:00 UTC.
Posted 3 months ago. Jun 01, 2018 - 13:05 EDT
Identified
We are currently encountering an issue that impacts a small portion of our metrics and history systems. Some metrics and data history displays in product may under-report very recent activity. This problem is limited to the display of metrics and link history; no data loss has occurred or is expected. We are actively working to correct the problem and will provide updates as we know more.
Posted 3 months ago. Jun 01, 2018 - 12:13 EDT
This incident affected: Metrics.