Issues wit bit.ly Redirects
Incident Report for Bitly
Resolved
This incident has been resolved!
Posted Jun 16, 2022 - 17:17 EDT
Monitoring
A fix has been implemented and we are monitoring the results
Posted Jun 16, 2022 - 17:07 EDT
Investigating
We’re seeing early indications of an issue impacting bit.ly redirects for our user base. We’re looking into this now and will share an update within 30 minutes.
Posted Jun 16, 2022 - 17:03 EDT
This incident affected: Bit.ly Redirects.