Problems serving Link-in-bio pages

Incident Report for Bitly

Resolved

This incident has been resolved
Posted Feb 21, 2023 - 16:25 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 21, 2023 - 16:15 EST

Investigating

Hi community. We’re seeing indications of Link-in-bio pages not loading. We’re looking into this now and will share an update within 30 minutes.
Posted Feb 21, 2023 - 15:58 EST
This incident affected: Bitly Pages.