Problems serving Link-in-bio pages
Incident Report for Bitly
Resolved
This incident has been resolved.
Posted Mar 09, 2023 - 00:46 EST
Investigating
Hi community. We’re seeing indications of Link-in-bio pages not loading. We’re looking into this now and will share an update within 30 minutes.
Posted Mar 08, 2023 - 23:55 EST
This incident affected: Link-in-Bio.