Investigating Service Outage
Incident Report for Bitly
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 30, 2019 - 14:48 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Apr 30, 2019 - 11:48 EDT
Identified
We have identified the issue and are mitigating a host failure.
Posted 4 months ago. Apr 30, 2019 - 10:38 EDT
Investigating
We are currently investigating reports of issues affecting the website for logged in users and the api
Posted 4 months ago. Apr 30, 2019 - 09:58 EDT
This incident affected: Website (Bitly.com) and API.