Delayed SMS message sends for two factor authentication
Incident Report for Bitly
Resolved
This incident has been resolved.
Posted Jun 05, 2024 - 15:25 EDT
Monitoring
Our SMS provider is reporting a recovery in message sending. We are monitoring two factor authentication SMS message delivery for users attempting to sign into their accounts.
Posted Jun 05, 2024 - 15:03 EDT
Identified
We have identified an issue with SMS message sends impacting users attempting to sign in with two factor authentication. This issue primarily affects users on the T-Mobile network. We will be monitoring the incident with our SMS provider an will update here when the issue is resolved.
Posted Jun 05, 2024 - 12:05 EDT
This incident affected: Website (Bitly.com).