API Error Rate

Incident Report for Bitly

Resolved

This incident has been resolved.
Posted Jun 09, 2021 - 15:15 EDT

Identified

We've identified an issue affecting creating custom links and are working to resolve.
Posted Jun 09, 2021 - 15:14 EDT
This incident affected: Website (Bitly.com) and API.