Major Service Outage

Incident Report for Bitly

Resolved

This incident has been resolved.
Posted Dec 18, 2024 - 11:38 EST

Identified

We have identified a change which has created intermittent website errors for some of our users. A fix is being implemented and we will begin monitoring.
Posted Dec 18, 2024 - 11:35 EST

Investigating

Hi community. We’re currently investigating issues serving the Bitly website. We will provide an update on this issue within 30 minutes
Posted Dec 18, 2024 - 11:31 EST
This incident affected: Website (Bitly.com).