Major Service Outage
Incident Report for Bitly
Resolved
Good news, community: if you were impacted by the earlier website issue, you should now be able to access our services without any problems. Thanks for bearing with us! For more info on this incident please see our status page: status.bitly.com
Posted about 1 month ago. Jul 15, 2019 - 11:46 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Jul 15, 2019 - 10:08 EDT
Identified
Update: Things are looking up, but we still have work to do. Thanks so much for your patience!
Posted about 1 month ago. Jul 15, 2019 - 09:56 EDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Jul 15, 2019 - 09:24 EDT
Investigating
Hi community. We’re currently investigating reports of web and API performance impacting much of our user base. We apologize if this is causing trouble for you. We’ll be sure to update you as soon as we know more!
Posted about 1 month ago. Jul 15, 2019 - 09:22 EDT
This incident affected: Website (Bitly.com) and API.