Outage
Incident Report for Bitly
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 07, 2019 - 11:37 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Mar 07, 2019 - 08:24 EST
Update
Service is recovering, but with elevated error rates. We are continuing to monitor a datacenter networking outage.
Posted 5 months ago. Mar 07, 2019 - 06:18 EST
Update
We are continuing to actively work to restore systems and mitigate a datacenter networking outage.
Posted 5 months ago. Mar 07, 2019 - 05:08 EST
Update
We are in-process of restoring impacted services and beginning to see some systems recover.
Posted 5 months ago. Mar 07, 2019 - 02:11 EST
Identified
Along with our datacenter team we have identified the networking issue affecting propagation of network routes and are working on a fix.
Posted 5 months ago. Mar 07, 2019 - 00:26 EST
Investigating
We are currently experiencing a datacenter networking outage.
Posted 5 months ago. Mar 06, 2019 - 23:33 EST
This incident affected: Bit.ly Redirects, Custom Domain Redirects, Website (Bitly.com), API, and Metrics.