Bitly Website - Issues With Logged In Experience
Incident Report for Bitly
Resolved
The incident has been resolved
Posted Oct 16, 2023 - 11:18 EDT
Identified
The issue has been identified and a fix is being implemented
Posted Oct 16, 2023 - 11:06 EDT
Investigating
Hi community. We’re seeing indications of an issue affecting the bitly.com logged in experience for our user base. We’re looking into this now and will share an update within 30 minutes.
Posted Oct 16, 2023 - 10:59 EDT
This incident affected: Website (Bitly.com).