Partial Service Disruption -- Website
Incident Report for Bitly
Resolved
This incident has been resolved.
Posted Dec 04, 2023 - 01:39 EST
Investigating
We are currently investigating an issue.
Posted Dec 04, 2023 - 00:13 EST
This incident affected: Custom Domain Redirects and Website (Bitly.com).