Partial Service Outage - Affecting Certain Actions on Logged-in Experience on Website
Incident Report for Bitly
Resolved
The incident has been resolved and all actions on the logged in website experience are operational.
Posted Jan 16, 2025 - 18:54 EST
Monitoring
We are seeing recovery from an incident that was affecting our logged in web experience (specifically redirecting links to new long URLs). Our on-call team is monitoring the situation and working to determine what caused the issue.
Posted Jan 16, 2025 - 18:31 EST
Investigating
We are currently investigating reports of a partial service outage impacting our logged in website experience - with some actions failing including redirecting links to new long urls. Our on-call team is working to identify and resolve this issue. We will provide an update within 30 minutes.
Posted Jan 16, 2025 - 18:27 EST
This incident affected: Website (Bitly.com).