Provider outage affecting email sends

Incident Report for Bitly

Resolved

The 3rd party outage causing issues with transactional email sends has been resolved.
Posted Sep 12, 2025 - 06:24 EDT

Monitoring

We are observing recovery from a 3rd party provider outage that was impacting our ability to send transactional emails to our customers. We will continue to monitor to ensure that the issue is fully resolved.
Posted Sep 12, 2025 - 06:17 EDT

Update

We are continuing to observe a 3rd party outage that is impacting our ability to send transactional emails (e.g. email validation). We are monitoring the situation and will provide another update within 30 minutes.
Posted Sep 12, 2025 - 05:30 EDT

Identified

We have identified a 3rd party provider outage that is impacting our ability to send transactional emails to our customers (e.g. email validation, etc). Our on-call team is working with the provider to restore functionality for Bitly users. We will provide an update within 30 minutes.
Posted Sep 12, 2025 - 04:46 EDT