API Errors
Incident Report for Bitly
Resolved
This incident has been resolved.
Posted 3 months ago. May 22, 2019 - 20:22 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 22, 2019 - 17:37 EDT
Identified
We are working with our datacenter provider to mitigate a networking issue affecting bitly.com and API functionality.
Posted 3 months ago. May 22, 2019 - 17:25 EDT
Investigating
We are currently investigating reports of elevated error rates
Posted 3 months ago. May 22, 2019 - 16:35 EDT
This incident affected: Website (Bitly.com) and API.