General Issues
Incident Report for Bitly
Resolved
Update: Things are looking up, but we still have work to do. Thanks so much for your patience!
Posted 3 months ago. May 30, 2019 - 10:56 EDT
Monitoring
Good news, community: if you were impacted by the earlier outage, you should now be able to access our services without any problems. Thanks for bearing with us! For more info on this incident please see our status page: status.bitly.com
Posted 3 months ago. May 30, 2019 - 10:33 EDT
Investigating
Hi community. We’re seeing early indications of outages impacting the API and Metrics for our user base. We’re looking into this now and will share an update within 30 minutes.
Posted 3 months ago. May 30, 2019 - 10:18 EDT
This incident affected: Website (Bitly.com), API, and Metrics.